Use geographically diverse machines for update testing

RESOLVED WONTFIX

Status

Testing
General
RESOLVED WONTFIX
7 years ago
5 years ago

People

(Reporter: christian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [release-process-improvement])

(Reporter)

Description

7 years ago
We run into issues where downloading updates are slow while running update tests. Generally, we shrug our shoulders and don't know if it is the mirror, LAN, region, or what.

We need to have multiple machines at multiple locations, preferably in and out of colos. This will allow us to diagnose the cause of slowness, switch to faster locations, test more of the mirror network, and pipeline more testing.
(Reporter)

Updated

7 years ago
Whiteboard: [release-process-improvement]

Comment 1

5 years ago
Project never went anywhere; reopen if priority increases.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX

Updated

5 years ago
Component: Infrastructure → General
You need to log in before you can comment on or make changes to this bug.