Hovering over a link on a web page, the second URL displayed from the left can overlap the first.

RESOLVED DUPLICATE of bug 596779

Status

()

defect
RESOLVED DUPLICATE of bug 596779
9 years ago
9 years ago

People

(Reporter: Event.H04iz0n, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b7pre) Gecko/20100915 Firefox/4.0b7pre
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b7pre) Gecko/20100915 Firefox/4.0b7pre

With the latest nightly: Mozilla/5.0 (Windows NT 5.1; rv:2.0b7pre) Gecko/20100915 Firefox/4.0b7pre ID:20100915073756.
The hover over link is no longer being displayed in the status bar.
It is being displayed in the Location Ber starting from the left.

If the URL the tab is currently on, plus the hovered over Link are to long the text from both overlay each other. (see attached example red ovals)

Reproducible: Always

Steps to Reproduce:
1. Select a link from your bookmarks with a long URL
2. Hover over a link on that page
3. If the length of both links is too long they will overlay each other.
Actual Results:  
If the length of both links is too long they will overlay (merge with) each other.

Expected Results:  
The hover over link should display on top of the Tabs URL, not merge with (over-strike) it.
(Reporter)

Comment 1

9 years ago
Circled in Red in the Location bar is the overlaped (merged) text.
The Red circle on the web page is the the hovered over Link.


Side thought: other circles (Green & Blue) on location bar.
The text there is very hard to read from a distance (esp. on high res screen).
Should I file an improvement Bug?

Comment 2

9 years ago
Does it still happen without your Persona (ie. on the default theme?)
Blocks: 587908
(Reporter)

Comment 3

9 years ago
Without a persona the hover over link display looks correct (i.e. it displays on top of the tabs URL (truncating it)).


Side thought: The Tabs URL with default theme is easier to read. The hover over link text (Green circle) still hard to read from a distance. File enhancement bug?
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 596779

Updated

9 years ago
No longer blocks: 587908
You need to log in before you can comment on or make changes to this bug.