If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Search for votes does not do what it says

RESOLVED DUPLICATE of bug 584414

Status

()

Bugzilla
Query/Bug List
RESOLVED DUPLICATE of bug 584414
7 years ago
7 years ago

People

(Reporter: David Balažic, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.12) Gecko/20100824 Firefox/3.5.12 ( .NET CLR 3.5.30729)
Build Identifier: 

If on the advanced search page (URL above) one enters some value for "Only bugs with at least:", for example 22, then the results page shows in the header:
  Votes:  (is greater than) 21 Votes: 22

And lists only bugs with exactly 22 votes, instead of 22 and more.

Reproducible: Always

Steps to Reproduce:
.
Assignee: nobody → query-and-buglist
Component: Bugzilla: Other b.m.o Issues → Query/Bug List
OS: Windows XP → All
Product: mozilla.org → Bugzilla
QA Contact: other-bmo-issues → default-qa
Hardware: x86 → All
Version: other → 3.6.2

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 584414
You need to log in before you can comment on or make changes to this bug.