Ctrl + W doesnt close the tab

RESOLVED DUPLICATE of bug 78414

Status

()

Firefox
Tabbed Browser
--
major
RESOLVED DUPLICATE of bug 78414
7 years ago
7 years ago

People

(Reporter: sandeepyadav4, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 ( .NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 ( .NET CLR 3.5.30729)

The Ctrl + W shortcut doesn't close the tab. The same is the issue when a flash movie plays in the browsers

Reproducible: Always

Steps to Reproduce:
1.Load the url http://poiru.dy.fi/gnometer/12.html
2. After the page loads, Hit Ctrl + W 
3. Observe that the tab doesn't close


Expected Results:  
The current tab should be closed

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 78414
You need to log in before you can comment on or make changes to this bug.