Closed Bug 596941 Opened 10 years ago Closed 10 years ago

Tap Highlighting blue glow can be cut on the left

Categories

(Firefox for Android Graveyard :: General, defect)

defect
Not set
normal

Tracking

(fennec2.0b1+)

VERIFIED FIXED
Tracking Status
fennec 2.0b1+ ---

People

(Reporter: vingtetun, Assigned: vingtetun)

Details

Attachments

(1 file)

Attached patch PatchSplinter Review
Step to reproduce:
 * launch fennec and open about:support
 * try to highligth the "Copy All to clipboard" button
 * observe that everything is fine
 * pan right until you the tabs sidebar is fully visible
 * try to highlight the "Copy All to clipboard" button again
 
Expected result:
 * Same highlight as the first try


Actual: result:
 * The blue glow is cut down on the left side


I've completely removed the intersect call because It doesn't seems to be useful here.
Attachment #475806 - Flags: review?
Comment on attachment 475806 [details] [diff] [review]
Patch

I've forgot to ask review to someone!
Attachment #475806 - Flags: review? → review?(webapps)
Attachment #475806 - Flags: review?(webapps) → review+
tracking-fennec: --- → 2.0b1+
http://hg.mozilla.org/mobile-browser/rev/1e98355fc79d
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
verified:

Mozilla/5.0 (Maemo;Linux armv71; rv:2.0b7pre)Gecko/20100917 Firefox/4.0b7pre Fennec/2.0b1pre

Mozilla/5.0 (Android; Linux armv71; rv2.0b7pre) Gecko/20100917 Firefox/4.0b7pre Fennec/2.0b1pre
Status: RESOLVED → VERIFIED
bugspam
Assignee: nobody → 21
You need to log in before you can comment on or make changes to this bug.