Closed Bug 597013 Opened 9 years ago Closed 9 years ago

Operation can not be completed because of an internal failure

Categories

(Firefox :: General, defect)

x86
Windows Vista
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 588511

People

(Reporter: adeel.e, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/534.3 (KHTML, like Gecko) Chrome/6.0.472.59 Safari/534.3
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0b5) Gecko/20100101 Firefox/4.0b5

When I run Firefox Beta 5, I get the following Alert:

The operation can not be completed because of an internal failure. A secure network communication has not been cleaned up correctly.

Pressing OK resumes the start up and Firefox works fine after this. It happened to me yesterday at home and I thought my be something is messed up with my installation but it happened to me again at work.

Reproducible: Always
Will be fixed in Beta 7.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588511
You need to log in before you can comment on or make changes to this bug.