Closed Bug 597015 Opened 10 years ago Closed 10 years ago

during update to 4.0 beta 6 on 2 separate machines,error, can't access internet

Categories

(Firefox :: General, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 588511

People

(Reporter: w2ge, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows NT 5.1; rv:2.0b5) Gecko/20100101 Firefox/4.0b5
Build Identifier: Mozilla/5.0 (Windows NT 5.1; rv:2.0b5) Gecko/20100101 Firefox/4.0b5

Installed update from 4.0/5 to 4.0 beta 6 received error message (??) "XML upload error..."
version would then no longer access internet...  This happened on two different PC's at two different locations.. ISP comcast DHCP, both home and business class.

Reproducible: Always




Back to using 3.6.9 on those machines...  no themes
And you use a third party Firewall on your system and tried a reset of the Firewall settings for Firefox ?
No firewall....
Retried icon to start 4.0 beta 6.  Received failure error "internal communication error not fixed"  (kinda Like that...) then program opened and I am on the internet...  Seems okay....
Possibly I used Google public DNS servers and issue with that? (8.8.8.8 and 8.8.4.4) DHCP for IP
Possibly I use Google public DNS servers and issue with that? (8.8.8.8 and 8.8.4.4) DHCP for IP
Please always include the complete error message if you report something somewhere. Such an error message doesn't always makes sense to you but people like me and the develoipers need them.
Do you mean "The operation could not be completed because of an internal failure. A secure network communication has not been cleaned up correctly" -> bug 588511 ?
Do you mean "The operation could not be completed because of an internal
failure. A secure network communication has not been cleaned up correctly"

Yes, that was the exact error.

  I wanted to include the complete error message but it closed (or I didn't do it right getting to bugzilla) before I could cut/paste it, that's why I was just "paraphrasing it!"

Did the best I could.. right now on this machine (WinXP pro, BTW) after seeing that one error message it has been fine...  Yesterday during/after the upgrade was the XML error and no sites could be accessed!!! ???
That error is bug 588511, i will mark it as dupe. That should be fixed with beta7
For error messages: A creenshot helps if you can't copy paste it.

A beta wouldn't be released if it doesn't connect except if you have a special setup like a proxy. A proxy with NTLM is broken in Beta6
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 588511
You need to log in before you can comment on or make changes to this bug.