mispelling in builtinURLs.rdf causes XML error on startup

VERIFIED DUPLICATE of bug 59160

Status

P3
normal
VERIFIED DUPLICATE of bug 59160
18 years ago
14 years ago

People

(Reporter: matt, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Install and start mozilla and you will see the output below:

"XML Error in file 'chrome://global/locale/builtinURLs.rdf', Line Number: 29,
Col Number: 68, Description: mismatched tag
Source Line:
<NC:contenth>http://home.netscape.com/bookmark/6_0/tstart.html</NC:content>"

It looks like "NC:contenth" should be "NC:content".

Comment 1

18 years ago
dup of 59160 "error during startup"

*** This bug has been marked as a duplicate of 59160 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.