Details pane has a limited height, unneeded vertical scroll bar

VERIFIED FIXED in mozilla2.0b7

Status

()

defect
VERIFIED FIXED
9 years ago
9 years ago

People

(Reporter: alex_mayorga, Unassigned)

Tracking

Trunk
mozilla2.0b7
Points:
---
Bug Flags:
in-testsuite -
in-litmus -

Firefox Tracking Flags

(blocking2.0 final+)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0b7pre) Gecko/20100916 Firefox/4.0b7pre
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0b7pre) Gecko/20100916 Firefox/4.0b7pre ID:20100916041016

See attached for unneeded vertical scroll bar and wasted space on about:addons

Reproducible: Always

Steps to Reproduce:
1. Install "Add-on Collector 1.1.1"
2. Open about:addons
3. Click "More" on "Add-on Collector 1.1.1"
Actual Results:  
Unneeded vertical scroll bar and wasted space.

Expected Results:  
No unneeded vertical scroll bar nor wasted space.
(Reporter)

Comment 1

9 years ago
Dave, the text which is displayed here, is part of the AMO data we download at some time, right?
Version: unspecified → Trunk
(In reply to comment #2)
> Dave, the text which is displayed here, is part of the AMO data we download at
> some time, right?

Looks like it yes
Duplicate of this bug: 597158
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows Vista → All
Hardware: x86 → All
Summary: Unneeded vertical scroll bar → Add-ons "Show More Information" viewer has a limited height, unneeded vertical scroll bar
There is something very strange going on here with this, bug 592705 and bug 595317
Summary: Add-ons "Show More Information" viewer has a limited height, unneeded vertical scroll bar → Details pane has a limited height, unneeded vertical scroll bar
Neil, is it possible you could take over this and the bugs I mentioned in comment 5 to see if there is anything stupid we're doing here?
Asking for blocking so we don't loose it from our radar.
blocking2.0: --- → ?
Actually I think the fix I have for bug 595317 should resolve this
Depends on: 595317
blocking2.0: ? → final+
Whiteboard: [to be fixed by 595317]
Whiteboard: [to be fixed by 595317] → [needs 595317]
Fixed by bug 595317
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Whiteboard: [needs 595317]
Target Milestone: --- → mozilla2.0b8
Alex, have you ever seen this issue again since it has been fixed? I was never able to reproduce it. Thanks.
Target Milestone: mozilla2.0b8 → mozilla2.0b7
Never seen this problem again on all platforms. Marking as verified fixed with Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b8pre) Gecko/20101204 Firefox/4.0b8pre ID:20101204030328
Status: RESOLVED → VERIFIED
Flags: in-testsuite-
Flags: in-litmus-
You need to log in before you can comment on or make changes to this bug.