Closed Bug 597113 Opened 9 years ago Closed 9 years ago

panning quickly up and down a long page results in very slow content update

Categories

(Firefox for Android Graveyard :: General, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 593310

People

(Reporter: aakashd, Unassigned)

Details

Build Id
Mozilla/5.0 (Maemo; Linux armv71; rv:2.0b6pre) Gecko/20100916 Namoroka/4.0b7pre Fennec/2.0b1pre

and

Mozilla/5.0 (Android; Linux armv71; Nokia N900; en-US; rv:2.0b6pre) Gecko/20100916 Namoroka/4.0b7pre Fennec/2.0b1pre

Steps to Reproduce:
1. Go to http://news.google.com/
2. Try to pan quickly to the bottom of the page after page is fully loaded
3. Try to pan quickly to the top of the page

Expected Results:
I see blank areas that take 1/2 a second to update on android and really slow panning on maemo.

Expected Results: Smooth panning up and down the page
tracking-fennec: --- → ?
duping to bug 593310
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 593310
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.