Web Console does not always use 33% of the content window height, when it opens

RESOLVED DUPLICATE of bug 601909

Status

()

Firefox
Developer Tools
RESOLVED DUPLICATE of bug 601909
8 years ago
8 years ago

People

(Reporter: msucan, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
For some reason the Web Console fails to open to it's complete height (33% of the content window height). It opens, but only a few pixels. I presume this is a problem with the contentWindow.innerHeight value not being updated when the HUDService code executes, and we get bogus results. We should have a "failsafe" in place which requires the Web Console to have a minimum height.

No STR yet. I've seen this only when running mochitests which open/close the Web Console many times.
(Reporter)

Comment 1

8 years ago
Marking this bug as a duplicate of bug 601909, because the latter includes a fix for this issue and a bit more.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 601909
You need to log in before you can comment on or make changes to this bug.