If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Unable to complete request" message when clicking on trunk crash reports

VERIFIED DUPLICATE of bug 597121

Status

Socorro
General
VERIFIED DUPLICATE of bug 597121
7 years ago
6 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
While reviewing the list of recent trunk crash reports, just about every report I click on gives this error: "Unable to Complete Request"

Perhaps Socorro is still catching up on all the reports?

http://crash-stats.mozilla.com/report/index/995a798c-9953-464b-83fb-b73b62100915 is one example, but I have many others.
This is returning a 500 Internal Server Error, rather than a 404:

13:16:56.616: Network: GET http://crash-stats.mozilla.com/report/index/995a798c-9953-464b-83fb-b73b62100915 [HTTP/1.1 500 Internal Server Error 116ms]

This might end up being a duplicate of 597121, but I'm not sure.
OS: Mac OS X → All
Hardware: x86 → All
Version: Trunk → 1.7

Comment 2

7 years ago
(In reply to comment #0)
This crash is rendering properly now.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 597121
Verified duplicate
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.