java plugin installation failure

VERIFIED INVALID

Status

Core Graveyard
Java: OJI
P3
normal
VERIFIED INVALID
17 years ago
7 years ago

People

(Reporter: Akos Maroy, Assigned: edburns)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
I try to install the java plugin by visiting
http://home.netscape.com/plugins/jvm.html
the download box gets displayed, it seems to get through OK. Then a new empty
window pops up, and I get an error in the command line log:

JavaScript error: 
 line 0: uncaught exception: [Exception... "Failure"  code: "-2147467259"
nsresult: "0x80004005 (NS_ERROR_FAILURE)"  location:
"http://home.netscape.com/plugins/jvm.html Line: 33"]

and the plugin does not get installed. :((

Comment 1

17 years ago
moving to oji
Assignee: idk → edburns
Component: Java-Implemented Plugins → OJI

Comment 2

17 years ago
Reporter, please try with a newer build, besides it is a known issue that the
java plugin on linux has been broken. It seems to be better now. Please also
provide us with the buildID you were using when reporting the bug, it would help
greatly.

Comment 3

17 years ago
Marking INVALID due to lack of reponse. Reopen if this is still a problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
(Reporter)

Comment 4

17 years ago
I was using M18

Comment 5

17 years ago
Verified.
Status: RESOLVED → VERIFIED

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.