Use lock icon for "Lock this post"

RESOLVED WORKSFORME

Status

support.mozilla.org
Questions
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: Noah, Assigned: tgavankar)

Tracking

unspecified
2011-06-21

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [good first bug])

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
I noticed the icon for "Report this post" is also being used for "Lock this post". At first I thought this was an oversight, but then when I viewed Page Info > Media tab, I saw the lock icon there. So the page is trying to use the lock icon but for some reason can not get it to display next to "Lock this post".

Url of lock icon from Page Info:
https://support.mozilla.com/media/img/forums/type/locked.png
i can do this sometime soonish... i bet that checking it out will take longer then the fix itself ;)
Assignee: nobody → tanner.sumo.bugs
Status: NEW → ASSIGNED
Created attachment 500296 [details] [diff] [review]
patch

never done CSS before, there's a good chance that I did this wrong.
Attachment #500296 - Flags: review?(james)
I can't seem to figure CSS out, maybe it'd be easier if someone else took it
Assignee: tanner.sumo.bugs → nobody
Status: ASSIGNED → NEW
Huh, I thought the patch looked generally correct, except for the filename issue.
Whiteboard: [good first bug]
Target Milestone: --- → 2011-06-21
Assignee: nobody → tgavankar
(Assignee)

Comment 5

7 years ago
Questions now uses the new sprited icons, and the report link on questions doesn't have an icon, so I don't think this is an issue anymore...

Marking as WFM, reopen/file if there's an issue.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Attachment #500296 - Flags: review?(james)
You need to log in before you can comment on or make changes to this bug.