Get Add-ons content pane border should be should be rounded out

VERIFIED DUPLICATE of bug 595656

Status

()

VERIFIED DUPLICATE of bug 595656
8 years ago
8 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Created attachment 476029 [details]
Non-rounded border

Build identifier: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b7pre) Gecko/20100916 Firefox/4.0b7pre

Currently there's an ugly minor graphical issue with the Get Add-ons content pane and its associated left side menu item. The border should be rounded out like the other menu items have, when they are selected.

See screenshot
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 595656
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.