If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Notices disappear when page is scrolled.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
minor
RESOLVED WORKSFORME
7 years ago
4 years ago

People

(Reporter: William Osler, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b7pre) Gecko/20100916 Firefox/4.0b7pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:2.0b7pre) Gecko/20100916 Firefox/4.0b7pre

On Minefield 4.0b7 any notices about allowing the installation of new add-ons, remembering passwords, restarting firefox etc. will disappear after scrolling. Not sure if it's a bug, but it's very inconvenient. 

Reproducible: Always

Steps to Reproduce:
1.Try to install a new add-on from any site
2.Wait for a notice to appear asking if you want to install.
3.Scroll the page and watch the message vanish.
Actual Results:  
The notice message went away instantly.

Expected Results:  
The notice would stay either at the top of the window or anchored to the page.
So basically you want someone using the Scrollbars (Slider, Arrows) not to dismiss the Notifications, right?
OS: Windows 7 → All
Hardware: x86_64 → All
Version: unspecified → Trunk
(Reporter)

Comment 2

7 years ago
Sorry I didn't make myself that clear. The issue is mainly with the scroll wheel on the mouse. When something pops up at the top of the screen, a common knee-jerk reaction is to scroll up to center it on the screen. This, however, ends up making it disappear. It might be better to have the option for it to wait for the user to close the dialog before it disappears. Or maybe even have a "timeout" before closing.

Sorry if I messed something up here. I'm a bit new to bugzilla and beta testing Firefox in general.

Comment 3

4 years ago
WFM on Mozilla/5.0 (X11; Linux i686; rv:29.0) Gecko/20100101 Firefox/29.0. None of the notices displayed when installing and add-on disappear when scrolling with the mouse wheel.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.