Sent mail (in sent mail folder) shows space before the first character of the first line

VERIFIED DUPLICATE of bug 564737

Status

Thunderbird
Folder and Message Lists
VERIFIED DUPLICATE of bug 564737
8 years ago
8 years ago

People

(Reporter: Onno, Unassigned)

Tracking

x86
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; nl; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; nl; rv:1.9.2.9) Gecko/20100915 Lightning/1.0b2 Thunderbird/3.1.4

Before the first character of the first line of a mail, there is an empty space shown after I sent the mail and I look in the sent mail folder, although I did not press the space bar button.
So, only afterwards the empty space can be seen, not during composing the mail.

Reproducible: Always

Steps to Reproduce:
1. Compose a mail with at least 2 lines
2. Send the mail
3. Check the Sent mail in the sent-mail folder
Actual Results:  
The first line of the mail shows an empty space (1 character)

Expected Results:  
Because the space bar was not touched at that point, I expected to see the first character of the line.

Link to image to see what is meant:
http://img842.imageshack.us/img842/5034/emptycharacteratfirstli.jpg

note: verzonden = sent (dutch language)
(Reporter)

Updated

8 years ago
Component: Mail Window Front End → Folder and Message Lists
Version: unspecified → 3.1
(Reporter)

Updated

8 years ago
Summary: Sent (HTML-only mail shows space before the first character of the first line (although mail itself is sent correctly) → Sent mail (in sent mail folder) shows space before the first character of the first line

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 564737
Status: RESOLVED → VERIFIED
QA Contact: front-end → folders-message-lists
You need to log in before you can comment on or make changes to this bug.