Can't get frame source using Javascript

VERIFIED INVALID

Status

()

Core
Layout: HTML Frames
P3
normal
VERIFIED INVALID
17 years ago
16 years ago

People

(Reporter: Patrick Scott, Assigned: Eric Pollmann)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Build ID: 2000110920

I have a form with two hidden fields in it.  Each hidden field has HTML code as
their value.  When I call a script to get the value of the hidden field for a
frame, nothing displays at all, not even the frames.  It works in Netscape 4.76
and IE 5.5, so you can check it out there

Comment 1

17 years ago
*** Bug 59727 has been marked as a duplicate of this bug. ***

Comment 2

17 years ago
*** Bug 59726 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 59443 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
QA Contact update
QA Contact: petersen → amar

Comment 5

16 years ago
 Even after resolving all the dupes for this bug, the problem still exists. 
Nothing is displayed. Build: 2002011803 Platform: WIn2K. Reopening this bug to 
get it on the radar. Please mark it resolved if u think that this is invalid 
bug.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
The HTML has a <form> before a <frameset>.

<form> cannot exist in that place in the DOM, so the <form> tag is ignored,
hence not scriptable.  Marking invalid; this markup cannot possibly be
transformed into a valid DOM tree without losing either the form or the frameset.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago16 years ago
Resolution: --- → INVALID

Comment 7

16 years ago
 verified.. This is invalid bug. 
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.