If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can't get frame source using Javascript

VERIFIED DUPLICATE of bug 59725

Status

()

Core
Layout: HTML Frames
P3
normal
VERIFIED DUPLICATE of bug 59725
17 years ago
17 years ago

People

(Reporter: Patrick Scott, Assigned: Eric Pollmann)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Build ID: 2000110920

I have a form with two hidden fields in it.  Each hidden field has HTML code as
their value.  When I call a script to get the value of the hidden field for a
frame, nothing displays at all, not even the frames.  It works in Netscape 4.76
and IE 5.5, so you can check it out there

Comment 1

17 years ago
submitted twice

*** This bug has been marked as a duplicate of 59725 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verifying as well.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.