Display the domain in black and the path in grey

RESOLVED DUPLICATE of bug 451833

Status

()

RESOLVED DUPLICATE of bug 451833
8 years ago
8 years ago

People

(Reporter: faaborg, Unassigned)

Tracking

({ux-visual-hierarchy})

Firefox Tracking Flags

(Not tracked)

Details

I'm filing this at the last minute since most of the work in bug 579521 didn't make it.  We should improve the visual hierarchy of the location bar so that it is clear that the domain is more important than the path.  This design was fist publicly shown in an extension by Dao, and subsequently was implemented in IE8 and then Chrome.
If proposing what the Summary says and not what has been announced in Bug 451833 Comment 27, this is a Dupe of that Bug, no?
I believe so. Faaborg, de-dupe if I'm wrong here. :)
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 451833
You need to log in before you can comment on or make changes to this bug.