/reftest/tests/layout/reftests/bugs/424465-1.html | timed out waiting for reftest-wait to be removed (after onload fired) ; also 424631-1.html failing

RESOLVED FIXED

Status

()

RESOLVED FIXED
8 years ago
6 years ago

People

(Reporter: bjacob, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86_64
Linux
intermittent-failure
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
Benoit: did you mean this to be linked to the randomorange bug? If it's not random orange we should figure out who caused it and back it out. It seems pretty consistent this afternoon, actually, not so random.
(Reporter)

Comment 2

8 years ago
This timeout is happening a lot today, starting with this push:http://hg.mozilla.org/mozilla-central/rev/b71c8de1a91dSeems to be happening consistently, so probably not a random orange.No idea what this is about.
(Reporter)

Comment 3

8 years ago
Reposting because bugzilla killed my formatting:

This timeout is happening a lot today, starting with this
push:

   http://hg.mozilla.org/mozilla-central/rev/b71c8de1a91d

Seems to be happening consistently, so probably not a random orange.

No idea what this is about.
(Reporter)

Comment 4

8 years ago
No idea why i assigned to Graphics. Unsetting. Please help assign to the right component, given that it's probably caused by

http://hg.mozilla.org/mozilla-central/rev/b71c8de1a91d
or
http://hg.mozilla.org/mozilla-central/rev/58e7b99bb1d0
Component: Graphics → General
QA Contact: thebes → general
(Reporter)

Comment 5

8 years ago
Ah, everytime this test fails, 424631-1.html is also failing. I guess this should be treated as one bug.
Summary: /reftest/tests/layout/reftests/bugs/424465-1.html | timed out waiting for reftest-wait to be removed (after onload fired) → /reftest/tests/layout/reftests/bugs/424465-1.html | timed out waiting for reftest-wait to be removed (after onload fired) ; also 424631-1.html failing
(Reporter)

Comment 6

8 years ago
Josh: can you have a look at these failures, they seem to date back to your push.

Updated

8 years ago
Whiteboard: [orange]
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)

Comment 11

8 years ago
We checked in a patch that caused a failure and then backed it out. The backout looks good to me. Maybe try clobbering? Aside from that I don't know how we could have caused this problem.
Haven't seen this since the backout.  -> FIXED.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Updated

8 years ago
Blocks: 438871
(Assignee)

Updated

6 years ago
Keywords: intermittent-failure
(Assignee)

Updated

6 years ago
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.