Specifying Local File to View at Runtime does not work

VERIFIED DUPLICATE of bug 50131

Status

Core Graveyard
Cmd-line Features
P3
major
VERIFIED DUPLICATE of bug 50131
18 years ago
9 years ago

People

(Reporter: Brian Z, Assigned: don)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build 20001109

I'm not exactly which component this bug involves, so please excuse me for
misposting to the wrong component (if that is the case).

Attempting to specify a local file for the browser to open at startup does not
work.  I used the same command that worked with Netscape 4.x:

/home/brian/package/mozilla /local/file/path/index.html

Specifying a full URL (http://www.brianz.net) at startup is successful.  I would
appreciate this being resolved.  I marked it as a major bug because many Linux
systems have browsers start to a local file.  Thanks!  Keep up the good work.
doing mozilla file:///local/file/path/index.html works.

this is a valid bug.


Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: 4xp

Comment 2

18 years ago
This should be a dupe.
Assignee: asa → don
Component: Browser-General → XP Apps: Cmd-line Features
QA Contact: doronr → sairuh
dup of bug 50131, looks like.

*** This bug has been marked as a duplicate of 50131 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: Cmd-line Features → Cmd-line Features
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.