test failure reftest/tests/layout/reftests/text/synthetic-bold-metrics-01.html | (!=) on Windows Opt

RESOLVED FIXED

Status

()

Core
Layout: Text
RESOLVED FIXED
7 years ago
5 years ago

People

(Reporter: dveditz, Assigned: jfkthame)

Tracking

({intermittent-failure, regression})

Trunk
x86
Windows Vista
intermittent-failure, regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Windows opt build reftests have been failing with 

REFTEST TEST-UNEXPECTED-FAIL | file:///c:/talos-slave/mozilla-central_win7_test-reftest/build/reftest/tests/layout/reftests/text/synthetic-bold-metrics-01.html | (!=)

since bug 593564 was checked in (which added that test)

Updated

7 years ago
Whiteboard: [orange]
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
(Assignee)

Comment 5

7 years ago
Pushed http://hg.mozilla.org/mozilla-central/rev/5e56eabfd349 to disable the test on Windows for now.

Strange that it fails on Opt but passes on Debug... I'll try to reproduce locally and see what's going on.
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)

Updated

7 years ago
Blocks: 438871
(Assignee)

Comment 8

7 years ago
This is due to bug 624310; when we fix that, we can re-enable this test on Windows.
(Assignee)

Updated

7 years ago
Depends on: 624310
(Assignee)

Comment 9

7 years ago
Fixed by the patch in bug 624310.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
Keywords: intermittent-failure
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.