firefox4 beta 5 extension error

RESOLVED INVALID

Status

()

Firefox
General
--
major
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Ahmet Nuri, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; tr; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; tr; rv:1.9.2.9) Gecko/20100824 Firefox/4 beta 5

İ have 3 firefox in my computer Firefox 3.6.9, firefox4 beta1, and firefox 4 beta 5. but i can't use firefox 4. beta 5. Because when i the first start firefox 4 beta 5 it start scan extensions. and it find Wot extension. i click cancle when it want to install wot extension then firefox can't connect internet.
there is error message. internel error

Reproducible: Always

Steps to Reproduce:
1.install firefox firefox 3.6.9 
2.install wot extension on firefox 3.6.9
3.install firefox 4 beta 5
4.escape wot extension instalion on first start scan.
Actual Results:  
firefox can't connect internet.
i can't visit any web site.

Comment 1

8 years ago
sounds like there extensions isn't compatible with firefox 4.0 beta 5. Looks like yet another extension that set there max version into the future (they clame to be compatible with beta 8).

Try there forum http://www.mywot.com/en/forum
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.