opening new window puts focus in location bar

VERIFIED DUPLICATE of bug 53549

Status

P3
normal
VERIFIED DUPLICATE of bug 53549
18 years ago
14 years ago

People

(Reporter: jhayryne, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
build 2000110908

when you open a new window, be it with middle click, right click + open link in
new window, file -> new navigator window or ctrl-n, the new window has focus in
the location bar text field.
with the two latter ones this might be the preferred solution, but when you open
a new window with an url, it should have it's focus in the page area so that
keyboard shortcuts would work as they should.

right now when i open a new window i can't close it with ctrl-w or scroll the
page with scroll arrows without clicking on the page with mouse first.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 53549 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.