"No new mail" message should remain visible in the status bar for a short period of time

RESOLVED DUPLICATE of bug 366431

Status

--
trivial
RESOLVED DUPLICATE of bug 366431
8 years ago
6 years ago

People

(Reporter: mark.slater, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.9) Gecko/20100825 Thunderbird/3.1.3

Upon checking for new mail, the status messages in the status bar zap past without the user being able to read any, including "There are no new messages on the server". Only through hitting the "Get Mail" button repeatedly can that message actually be read (it flashes long enough to be read).

Reproducible: Always

Steps to Reproduce:
1. Click "Get Mail" button
Actual Results:  
"There are no new messages on the server" flashes for about 0.1 seconds.

Expected Results:  
"There are no new messages on the server" should stay for a short period of time, say 2-3 seconds, before disappearing, so that the user has a chance to read the status bar message.
Let every bug have their duplicate, and if they haven't been fixed, they'll live happily ever after...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 366431
You need to log in before you can comment on or make changes to this bug.