Beta Test Tools missing for Android

RESOLVED DUPLICATE of bug 597041

Status

Fennec Graveyard
General
RESOLVED DUPLICATE of bug 597041
7 years ago
7 years ago

People

(Reporter: Ioana Chiorean, Unassigned)

Tracking

Trunk
ARM
Android

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 476235 [details]
missing beta test

Build Identifier: Mozilla/5.0 (Android; Linux armv7l; en-US; rv:2.0b7pre)
Gecko/20090917 Firefox/4.0b7pre Fennec/2.0b1pre 

Steps to reproduce:
1.Slide page to left-> tab gear icon

Expected result:
- there should be present the icon for beta test tool

Actual result:
- for android there is no beta test tool button
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 597041
You need to log in before you can comment on or make changes to this bug.