Cannot edit mailing list from left pane

VERIFIED DUPLICATE of bug 108604

Status

SeaMonkey
MailNews: Address Book & Contacts
P3
normal
VERIFIED DUPLICATE of bug 108604
18 years ago
14 years ago

People

(Reporter: Peter Janes, Assigned: andreww)

Tracking

Trunk
mozilla0.9.7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-3 i686; en-US; m18) Gecko/20001109
BuildID:    2000110908

Clicking on 'Edit' with a mailing list sub-entry in the address book selected to
edit a mailing list entry opens the properties for the first address in the
list.  If you de-select the first address, the 'Edit' button is still available
but does nothing.

Reproducible: Always
Steps to Reproduce:
1. Create a mailing list.
2. Use the twistie to expand the list of lists.
3. Select a list and try to edit it.

Actual Results:  The (highlighted) first address is opened.  If an address is
not selected, nothing happens.

Expected Results:  The list, when opened, should not highlight any addresses.
'Edit' should open the list editing window as it does in the main list.

Comment 1

18 years ago
Changing qa assign
QA Contact: esther → pmock

Comment 2

18 years ago
reassigning to chuang.
Assignee: putterman → chuang

Comment 3

18 years ago
I can reproduce, maybe there is no settings for a mailing list to edit? In any
case, the Edit button should disabled if it does nothing at all.

Comment 4

18 years ago
*** Bug 67052 has been marked as a duplicate of this bug. ***

Comment 5

18 years ago
Changing summary from:
  "Cannot edit mailing list"
to 
  "Cannot edit mailing list from left pane"
as this works if you select the addressbook, and open the list from the right pane.

This bug is in 2001-01-31-04 / WinMe too, so marking All/All.

Transfering mozilla0.9 nomination from duplicate bug.
Keywords: mozilla0.9
OS: Linux → All
Hardware: PC → All
Summary: Cannot edit mailing list → Cannot edit mailing list from left pane

Comment 6

18 years ago
could you also add right click functionality to the left pane please (AB or list
"proerties")?
*** Bug 61420 has been marked as a duplicate of this bug. ***

Comment 8

18 years ago
marking nsbeta1- and moving to future milestone.
Keywords: nsbeta1-
Target Milestone: --- → Future

Comment 9

18 years ago
QA-assign-to fenella.
QA Contact: pmock → fenella

Updated

17 years ago
QA Contact: fenella → nbaca

Comment 10

17 years ago
*** Bug 96492 has been marked as a duplicate of this bug. ***

Updated

17 years ago
Keywords: nsbeta1

Comment 11

17 years ago
reassigning to racham
Assignee: chuang → racham
(Assignee)

Comment 12

17 years ago
taking off racham's plate.
Assignee: racham → andreww
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: Future → mozilla0.9.7

Comment 13

17 years ago
Marking this a dupe of bug# 108604 since it describes the same problem and
appears to be fixed.

*** This bug has been marked as a duplicate of 108604 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 14

17 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.