[extension fodder] WebEx integration for Meeting Invites

RESOLVED DUPLICATE of bug 412971

Status

Calendar
E-mail based Scheduling (iTIP/iMIP)
RESOLVED DUPLICATE of bug 412971
8 years ago
7 years ago

People

(Reporter: rammesh, Unassigned)

Tracking

Details

(Whiteboard: [extension fodder])

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.18.1 (KHTML, like Gecko) Version/5.0.2 Safari/533.18.5
Build Identifier: Thunderbird 3.1.4 Lightning 1.0b2

Currently there is no plug-in for setting up WebEx meetings from Thunderbird Events. We need to create them separately and copy/paste the details. Starting/Joining a WebEx meeting is also not easy and we need to copy/paste the url into a browser and start/join. It would be great if we could include a button and preferences to input WebEx settings and integrate with the calendar.

Reproducible: Always
Either Webex needs to send itip emails with correct information, or an extension needs to be created to use their API (if there is one) to create events from it.

This doesn't look like a bug on our side, maybe you could explain further.
(Reporter)

Comment 2

8 years ago
Agree - ideally an extension needs to be created to use WebEx API. But at least url recognition would greatly help the incoming invites. The meeting invites that I get from others that have an url are not clickable. None of the extensions that allow text to url work too. This is not the case with iCal or Outlook or Entourage.
OS: Mac OS X → All
Hardware: x86 → All

Comment 3

7 years ago
If I understand it correctly this is a duplicate of bug #412971. I think the rest is out of scope.
Yes, thats the bug I was looking for, thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Summary: WebEx integration for Meeting Invites → [extension fodder] WebEx integration for Meeting Invites
Whiteboard: [extension fodder]
Duplicate of bug: 412971
You need to log in before you can comment on or make changes to this bug.