Closed Bug 597528 Opened 9 years ago Closed 9 years ago

"Software Update" dialog appears behind "About Minefield" dialog

Categories

(Toolkit :: Application Update, defect)

All
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 596562

People

(Reporter: dholbert, Unassigned)

Details

(Keywords: regression)

Attachments

(1 file)

STEPS TO REPRODUCE:
In a recent nightly (since "Check for Updates" disappeared from Help menu),
1. Help | About Minefield
2. Press "Check for Updates" button on that dialog.

EXPECTED RESULTS: update-checker dialog should appear somewhere where I can see it.

ACTUAL RESULTS: update-checker dialog appears right behind the "About Minefield" dialog, and I can't get to it without dismissing "About Minefield"

(This bug has been around for a few days now, so sorry if this is a duplicate -- I couldn't find any duplicates by searching for "software update" in Summary field)
Yes, but I think it's a dupe...
No longer blocks: 579547
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 596562
You need to log in before you can comment on or make changes to this bug.