If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

If you insert a 'tab' you can't backspace over it anymore - wtf?

RESOLVED DUPLICATE of bug 592592

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 592592
7 years ago
7 years ago

People

(Reporter: David Rankin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.9) Gecko/20100824 SUSE/3.6.9-1.2 Firefox/3.6.9
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.9) Gecko/20100824 SUSE/3.1.3 Thunderbird/3.1.3

Guys,

    The editor in 3.1.3 is going haywire. If I start a paragraph with a 'tab' and then want to delete the tab, I have always just hit 'backspace' to clear the tab. Now for some reason unexplained, I can't backspace over the tab. Hitting backspace deletes the line but not the tab -- what gives.

Reproducible: Always

Steps to Reproduce:
1. see 'Details' above
2.
3.
Actual Results:  
see 'Details' above

Expected Results:  
see 'Details' above
(Reporter)

Comment 1

7 years ago
Seems to be fixed in 3.1.4:

Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.9) Gecko/20100914 SUSE/3.1.4 Thunderbird/3.1.4

You can close once you confirm.
Same problem as bug 595197? (bug 595197 is dup of bug 592592, fixed by Tb 3.1.4)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 592592
You need to log in before you can comment on or make changes to this bug.