Inability to print any content in the new Add-on's manager

RESOLVED DUPLICATE of bug 565414

Status

()

Toolkit
Add-ons Manager
RESOLVED DUPLICATE of bug 565414
7 years ago
7 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [AOMTestday])

(Reporter)

Description

7 years ago
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:2.0b7pre) Gecko/20100917 Firefox/4.0b7pre

A user might be tempted, perhaps even requested or asked to print out a listing of their installed extensions and add-ons as the new AOM looks and feels like a webpage and is currently unable to do so because the new AOM is not an actual webpage. There is a dialog indicating: "We are unable to Print or Print Preview this page." 

Perhaps what should happen is that the browser redirects them to about:support, where a user would be able to print out normally there.
(Reporter)

Comment 1

7 years ago
If there's nothing that can be done on the AOM end, feel free to move to Toolkit -> Printing
(Reporter)

Updated

7 years ago
Whiteboard: [AOMTestday]
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 565414
You need to log in before you can comment on or make changes to this bug.