Bookmarks Menu broken, doesn't show full menu properly, fails sometimes, works sometimes

RESOLVED DUPLICATE of bug 589155

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 589155
8 years ago
8 years ago

People

(Reporter: [not reading bugmail], Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; rv:2.0b7pre) Gecko/20100917 Firefox/4.0b7pre
Build Identifier: 

Bookmarks Menu doesn't populate.

Reproducible: Always

Steps to Reproduce:
I noticed this with Firefox button menu turned on
Actual Results:  
bookmarks menu broken and do not show bookmarks on startup

Expected Results:  
bookmarks menu should be there.

haven't checked Menu bar on.
(Reporter)

Comment 1

8 years ago
Created attachment 476480 [details]
Broken View using Firefox Menu

Order doesn't match normal bookmarks view.  I see this screen after a startup.
(Reporter)

Comment 2

8 years ago
Created attachment 476481 [details]
The Top of Bookmarks Menu when it works right

This I see after using the menu a second time, and times after that.
(Reporter)

Updated

8 years ago
Blocks: 578967
(Reporter)

Updated

8 years ago
Summary: Bookmarks Menu broken, doesn't show full menu properly → Bookmarks Menu broken, doesn't show full menu properly, fails sometimes, works sometimes
(Reporter)

Comment 3

8 years ago
(In reply to comment #1)
> Created attachment 476480 [details]
> Broken View using Firefox Menu
> 
> Order doesn't match normal bookmarks view.  I see this screen after a startup.

I checked again, it didn't do this, weird.

Comment 4

8 years ago
This isn't a regression from bug 578967.

Updated

8 years ago
No longer blocks: 578967
(Reporter)

Comment 5

8 years ago
sure looks like it.  What bug is it from then?

It didn't happen before I used that hourly.  Mozilla/5.0 (Windows NT 6.1; rv:2.0b7pre) Gecko/20100917 Firefox/4.0b7pre ID:20100917182756
(Reporter)

Comment 6

8 years ago
The only other this is tried to install addon:
https://addons.mozilla.org/en-US/firefox/addon/11778/  but uninstalled it prior, it didn't work so I flagged and removed it, but it might have been before i used this hourly.  So its possible there was a bookmark issue with that conflict, but I couldn't even run that addon.
(Reporter)

Comment 7

8 years ago
(In reply to comment #5)
> It didn't happen before I used that hourly.  Mozilla/5.0 (Windows NT 6.1;
> rv:2.0b7pre) Gecko/20100917 Firefox/4.0b7pre ID:20100917182756

http://hg.mozilla.org/mozilla-central/rev/2f764a75af1b

Comment 8

8 years ago
if you removed Bookmarks Menu Widget from toolbar,It is duplication of Bug 589155.
(Reporter)

Comment 9

8 years ago
(In reply to comment #8)
> if you removed Bookmarks Menu Widget from toolbar

wow, what a coincidence.  I did have to add that to my toolbar only because I noticed it wasn't on my toolbar, and that was the only other thing I did today, between comment 2 and comment 3.  I have not seen this issue since.

(In reply to comment #8)
It is duplication of Bug 589155.

I didn't know there was that bug on that, since I've not seen it before this hourly .. though I don't know how my bookmarks button got back into my customize dialog.  
Alice, thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 589155
You need to log in before you can comment on or make changes to this bug.