Seamonkey Fullscreen wrong place for close and related buttons

RESOLVED INVALID

Status

SeaMonkey
General
--
minor
RESOLVED INVALID
8 years ago
8 years ago

People

(Reporter: Wyatt Childers, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; WOW64; rv:2.0b7pre) Gecko/20100915 Firefox/4.0b7pre SeaMonkey/2.1b1pre
Build Identifier: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:2.0b7pre) Gecko/20100915 Firefox/4.0b7pre SeaMonkey/2.1b1pre

The buttons in full screen are on the wrong side

Reproducible: Always

Steps to Reproduce:
Open SeaMonkey in Full Screen

Actual Results:  
Close and related buttons inbetween the nav controlls and the location bar

Expected Results:  
Close and related buttons to the right of all controlls
(Reporter)

Comment 1

8 years ago
Caused by WOT I'll contact them on this 1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.