no 64-bit Linux build of firefox4 on beta page, only on nightly page

RESOLVED DUPLICATE of bug 527907

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 527907
7 years ago
5 years ago

People

(Reporter: Török Edwin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:2.0b7pre) Gecko/20100918 Firefox/4.0b7pre
Build Identifier: Mozilla/5.0 (X11; Linux x86_64; rv:2.0b7pre) Gecko/20100918 Firefox/4.0b7pre

There is no 64-bit firefox on the beta page here:
http://www.mozilla.com/en-US/firefox/all-beta.html

Had to download a nightly build. Please fix.
Also didn't see a website component to report bugs, so I chose Installer as closest.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.mozilla.com/en-US/firefox/all-beta.html
2. Look for 64-bit download

Actual Results:  
There is none, google for nightly builds and download that

Expected Results:  
There is a proper 64-bit beta on the beta page.
We aren't releasing an x64 Windows build for Firefox 4.0. Also, this isn't an installer bug since the installer code does not control the web page where downloads are available. The web sites have their own component.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID

Updated

7 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

7 years ago
(In reply to comment #1)
> We aren't releasing an x64 Windows build

Why should I care about x64 Windows? This bug is about missing build for 64-bit Linux, see the Platform field in this bugreport, it is set to Linux.

> for Firefox 4.0. Also, this isn't an
> installer bug since the installer code does not control the web page where
> downloads are available. The web sites have their own component.

Ah its a different product, changed now.
Status: VERIFIED → UNCONFIRMED
Component: Installer → www.mozilla.com
Product: Firefox → Websites
Resolution: INVALID → ---
(In reply to comment #2)
> (In reply to comment #1)
> > We aren't releasing an x64 Windows build
> 
> Why should I care about x64 Windows? This bug is about missing build for 64-bit
> Linux, see the Platform field in this bugreport, it is set to Linux.
Ahhh... makes more sense now though I hope you can see why I thought it was about Windows since we don't even have an installer for Linux.

Updated

7 years ago
Summary: no 64-bit build of firefox4 on beta page, only on nightly page! → no 64-bit Linux build of firefox4 on beta page, only on nightly page
QA Contact: installer → www-mozilla-com
Status: UNCONFIRMED → NEW
Ever confirmed: true
Looks like this is a dupe of 527907.
Status: NEW → RESOLVED
Last Resolved: 7 years ago7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 527907
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

5 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.