There is no OS named Linux 64 bit

RESOLVED FIXED

Status

Other Applications
QA Companion
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: DmD Lj, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; Linux x86_64; rv:2.0b7pre) Gecko/20100918 Firefox/4.0b7pre
Build Identifier: Mozilla QA Companion 1.2.2

I cannot file bugs because "There is no OS named Linux 64-bit"



Reproducible: Always

Steps to Reproduce:
1. Run Fedora 13 64-bit
2. Download Firefox nightly + QA companion
3. Attempt to file bug
4. Fail miserably
Actual Results:  
Unable to file/report bugs with the QA companion

Expected Results:  
Bug quietly filed, I actually typed it in after all!

Why the heck would I Even want to use the QA companion when it's obviously unusable on the software platform?  Shouldn't it be tested on all platforms it releases as "usable" for, or is it normal QA to not even run-test the component before releasing it?
Depends on: 600637
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.