Bookmark functions are all not working even adding.

RESOLVED INVALID

Status

()

RESOLVED INVALID
9 years ago
8 years ago

People

(Reporter: music_secretboy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; ja-JP-mac; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; ja-JP-mac; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10

All bookmarks were deleted when I opened Firefox including the ones in Speed-dial. 
Speed-dial files are alive but all bookmarked webpages are all gone. I tried to add this page by clicking the blue star but it doesn't turn blue. 

Reproducible: Always

Steps to Reproduce:
1.Start Firefox
2.bookmarks are not there
3.
Actual Results:  
I did nothing. 

Expected Results:  
This happened after I installed the new version of Firefox.
this is most likely due to an add-on, try safe mode http://support.mozilla.com/kb/Safe+Mode
You can eventually contact support http://support.mozilla.com/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.