Sometimes password recovery doesn't work, despite having an account

VERIFIED DUPLICATE of bug 596263

Status

VERIFIED DUPLICATE of bug 596263
8 years ago
3 years ago

People

(Reporter: clouserw, Unassigned)

Tracking

unspecified
5.12

Details

(Reporter)

Description

8 years ago
Example:  see amo-admins list for email address, subject "Website login problems"

This could be because the email is in the users table, but not auth_user.

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 596263
Verified duplicate
Status: RESOLVED → VERIFIED
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.