text overlaps images on right

VERIFIED WORKSFORME

Status

()

Core
Layout
P3
trivial
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: bz, Assigned: clayton)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.16-3 i686; en-US; m18) Gecko/20001109
BuildID:    2000110908

If the font size is large enough, the text "Important University Documents" will
overlap the image to its right.


Reproducible: Always
Steps to Reproduce:
Load the page.  Increase the font size a few steps if the text does not reach
far enough to the right.


Actual Results:  Text overlaps image

Expected Results:  image moves to the right

There is also a not-reliably-reproducible problem with the arrow buttons on the
scrolling image.  See http://www.ee.cityu.edu.hk/~50191914/cuhk2.png for an
illustration.
adding cc, sorry for the spam

Comment 2

18 years ago
For me,instead of increase the font size I click a link in the homepage and
press the back button.The image will become closer to the text.But not overlapping,
and the scrolling image above the text will "drop" some white space to the icon.....
Created attachment 19080 [details]
Image illustrating the problems (again, apologies for spam)

Comment 4

18 years ago
This is corrected when you cause a reflow by changing the size of the browser
window.

Comment 5

18 years ago
Verified. I see it on
OS: Windows 98
Platform: PC
Mozilla Build: 2000112704 M18 Trunk Build.


 However this seems to be the correct behavoir in my opinion and not a bug.
Anyone care to comment?

Comment 6

18 years ago
In the 12/12 branch build, I'm not able to reproduce the problem. Changing the
font size causes the page to reflow. The text is not overlapping the image to
the right when this is done. Tested on Linux Redhat
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 7

18 years ago
Marking verified
Status: RESOLVED → VERIFIED

Comment 8

18 years ago
HOwever,for me,going to that page and press "CTRL-+" several times make the font
overlap with the icons...
You need to log in before you can comment on or make changes to this bug.