compare diff of any version of an extension

RESOLVED DUPLICATE of bug 498072

Status

--
enhancement
RESOLVED DUPLICATE of bug 498072
8 years ago
3 years ago

People

(Reporter: testo.moz, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.10) Gecko/20100915 Ubuntu/10.04 (lucid) Firefox/3.6.10
Build Identifier: 

As has been discussed on the mailing list, it would be nice to be able to compare the diff of any version of an extension, not just the latest public release.

Reproducible: Always
This is a dupe of an enhancement we already have on file. My recommendation is that all of us interested in getting this fixed votes in the original one, to get a feel of the necessity.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 498072
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.