Bing should be an option in the search box

RESOLVED DUPLICATE of bug 534617

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 534617
8 years ago
8 years ago

People

(Reporter: heraclito_de_efeso, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C; .NET4.0E; FDM)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10

Bing is the second or third more important search engine in the world. I think is a bug isn't an option in the search box.
I understand that you can install a plugin. But why with other search engines you don't have to do this addtional complex step?

Reproducible: Always

Steps to Reproduce:
1.See the options for searching in the search box
Actual Results:  
Bing isn't there.

Expected Results:  
Bing should be there.

Comment 1

8 years ago
Maybe if Microsoft would pay Mozilla for including that plugin ...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 534617
You need to log in before you can comment on or make changes to this bug.