Float Drops Sometimes but once refreshed everything comes to normal

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
8 years ago
5 years ago

People

(Reporter: nitintater, Unassigned, NeedInfo)

Tracking

3.6 Branch
x86_64
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10

The content and the images in the Accordion drops/overflows and mess up the whole layout. I have checked in Internet Explorer & Chrome  and there is no problem at all. 

Reproducible: Sometimes

Steps to Reproduce:
1. Clear Browser Cache
2. Type magnetic-training.com (without www - not sure if it happens with www also)
3. Click on "About us" link, then click "Home" link, then click "Credentials" link, if u r lucky enough then u'll get the float drop on Credentials Page's Accordion else repeat from Step 1.
Actual Results:  
The float drops from Credentials Page's Accordion.

Expected Results:  
It should have hold the floats properly. Here is a image for your reference: http://www.magnetic-training.com/magnetic-unexpected.jpg

It is not happening always so I believe it is not a programing error. When it happens I refresh the page and everything goes to normal. 

This is happening with all the pages having Accordion.

Please suggest what is the reason for this strange behavior of Firefox.
(Reporter)

Comment 1

8 years ago
Created attachment 476673 [details]
Image showing Expected & Unexpected Results
Version: unspecified → 3.6 Branch

Comment 2

5 years ago
WFM on Mozilla/5.0 (X11; Linux i686; rv:29.0) Gecko/20100101 Firefox/29.0.

Tirus, can you still reproduce this issue on current Firefox builds?
Flags: needinfo?(nitintater)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.