Closed Bug 597910 Opened 12 years ago Closed 12 years ago

Panorama : add a way to inform user if he has other open tabs than those shown in tab bar (tabs in another group)

Categories

(Firefox Graveyard :: Panorama, enhancement)

x86
Linux
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 590483

People

(Reporter: anti-stress, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; Linux i686; rv:2.0b7pre) Gecko/20100919 Firefox/4.0b7pre
Build Identifier: Mozilla/5.0 (X11; Linux i686; rv:2.0b7pre) Gecko/20100919 Firefox/4.0b7pre

I really like the new Panorama functionality.

However there is something which is very weird for the user : if i use Panorama to create several groups of tabs, only tabs of the current group are shown in the tab bar and there is no way to know that there are several other groups of tabs. 
Therefore once i've finished to read tabs in the current group, i may close Firefox without remembering that it remains some other tabs.

Firefox should display the information that it remains other tabs in other groups.

Some suggestions :
- Use the title bar : i.e. "25 tabs in 3 groups" could be display in the title bar
- add an indicator close the panorama button, i.e. 25/3 (means "25 tabs in 3 groups")

thanks


Reproducible: Always
Not duplicate but may be related :
Bug 596017 - Combine the Panorama button and the List Tabs button and list all tabs+groups in List Tabs drop-down
This is a duplicate of bug 590483. Also note that bug 589010 is intended to address this.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.