wfts.com - [LAYER] page does not layout correctly

VERIFIED FIXED

Status

Tech Evangelism Graveyard
English US
P3
major
VERIFIED FIXED
17 years ago
3 years ago

People

(Reporter: spence, Assigned: Doron Rosenberg (IBM))

Tracking

Details

(Whiteboard: [aok], URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; m18) Gecko/20001109
Netscape6/6.0
BuildID:    20001109

This page does not layout correctly. Looks like a table bug.

Reproducible: Always
Steps to Reproduce:
Go to: http://www.wfts.com/stories/001108palmbeach.shtml


Actual Results:  Some table cells display serially rather than beside one another.

Comment 1

17 years ago
I also see this problem, and I have see it on http://espn.go.com before as well,
but not everytime I load it.
AMD K6-2 350MHz, 64M
WinME
Mozilla Build 200011104
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; m18) Gecko/20001110

Comment 2

17 years ago
Sorry to spam everyone with this, but the URL http://sports.espn.go.com/nhl/index
 also displays improperly, looks similar to this bug.
layers loaded by a JS that it runs when sniffing that you have a Netscape
browser.  Over to evangelism so that we can convince them not to use the
non-standard layer tag.

espn.go.com has the exact same problem, and we already have an evangelism bug
open on that.
Assignee: clayton → blakeross
Status: UNCONFIRMED → NEW
Component: Layout → Evangelism
Ever confirmed: true
QA Contact: petersen → zach
Summary: page does not layout correctly → [LAYER] page does not layout correctly
(Reporter)

Comment 4

17 years ago
I doubt that evangelism is sufficient here.  I've run into enough pages that
don't layout correctly, that I'm convinced most users will give up on ns6 and
return to IE.

We've got one shot at pulling user's from IE because ns6 is new, and people will
try it, but people will also be rather unforgiving with regard to basic HTML
layout problems. User's are spoiled now, IE has them convinced that basic
browsing _just works_.

Prominent HTML layout bugs should be fixed for RTM.

Comment 5

17 years ago
-> evangelism@telocity.com for my evangelism bugs.

removing the now-depreciated evangelism-related keywords.

setting platform to All.
Assignee: blakeross → evangelism
Hardware: PC → All

Comment 6

17 years ago
Reassigning evangelism bugs to bclary@netscape.com.
Assignee: evangelism → bclary
(Assignee)

Comment 7

17 years ago
http://www.wfts.com/js/menu_ns.js / http://www.wfts.com/js/menu_ie.js 

Seeing this too on the main page, it uses ns and then draws layers. Need to add
DOM recongnition

Updated

17 years ago
Summary: [LAYER] page does not layout correctly → wfts.com - [LAYER] page does not layout correctly

Comment 8

16 years ago
All Evangelism Bugs are now in the Product Tech Evangelism. See bug 86997 for
details.
Component: Evangelism → US English
Product: Browser → Tech Evangelism
Version: other → unspecified
(Assignee)

Updated

16 years ago
(Assignee)

Updated

16 years ago
Whiteboard: [aok]

Comment 9

16 years ago
Mass reassign of all tech-evangelism us general bugs assigned to bc to 
doron except bc's P1 bugs. You may search for this mass reassign (it is 
305 bugs) by searching for the keyword 'greeneggsandham'
Assignee: bclary → doronr

Comment 10

15 years ago
Page has been fixed, resolving
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 11

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.