"302 moved" message...following Google search

RESOLVED FIXED

Status

()

Firefox
General
RESOLVED FIXED
7 years ago
7 years ago

People

(Reporter: logos, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7pre) Gecko/20100920 Firefox/4.0b7pre
Build Identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0b7pre) Gecko/20100920 Firefox/4.0b7pre

I'm getting more and more often either a "302 moved" with a link message, or a blank page follwing a Google search. This happens off and on, on any site.

 White page happens anytime randomly, ie not just with Google but when clicking on links..

Reproducible: Sometimes
(Reporter)

Updated

7 years ago
Summary: 302 moved following Google search → "302 moved" message...following Google search
(Reporter)

Comment 1

7 years ago
Created attachment 476830 [details]
302 moved message
(Reporter)

Updated

7 years ago
Seems to be a common issue, most likely caused by NoScript. See bug 597747 comment 10. If disabling or updating NoScript doesn't work, check in Safe Mode:
http://support.mozilla.com/en-US/kb/Safe+Mode
(Reporter)

Comment 3

7 years ago
(In reply to comment #2)
> Seems to be a common issue, most likely caused by NoScript. See bug 597747
> comment 10. If disabling or updating NoScript doesn't work, check in Safe Mode:
> http://support.mozilla.com/en-US/kb/Safe+Mode

okay thanks a bunch for this, that was it. I'm using lastpass so I got FF password manager disabled, which as stated on NS site is causing the bug with NoScript. I wasn't notified about NS new versions since 2.0.3 weirdly, just got 2.0.3.2 installed and the issue is gone ;)

"v 2.0.3.2
x Work-around for first script element in body of a framed document not
  being executed unless password manager is enabled on Minefield
x Work-around for surrogates not being executed in frames on Minefield"

from http://noscript.net/changelog
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.