unable to delete any message from local folders (inbox, sent, draft, ...)

RESOLVED WORKSFORME

Status

Thunderbird
Folder and Message Lists
--
major
RESOLVED WORKSFORME
8 years ago
8 years ago

People

(Reporter: atagliaf@gmail.com, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.9) Gecko/20100824 Firefox/3.6.9 ( .NET CLR 3.5.30729; .NET4.0C)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.9) Gecko/20100915 Thunderbird/3.1.4

Thunderbird do not allows to delete messages. When trying to do so, the following error message appears:

"The operation failed because an other operation is using the folder."

The problem ended after:

- Transferring the messages to be deleted to a temporary folder "temp" whithin the local folder in Thunderbird
- Closing Thunderbird
- Opening the profile folder
- Erasing the "temp" file and the "temp.msf" file
- Erasing any .msf files in the profile folder
- Restart Thunderbird and waiting for the .msf files to be rebuilt (indexing)
- Compacting the folders

Reproducible: Couldn't Reproduce
Does it work better in -safemode (http://support.mozillamessaging.com/en-US/kb/Safe+Mode) ?
(Reporter)

Comment 2

8 years ago
I will check if the problem reappears. 

At the moment it has been solved and I'm not able to reproduce it, although it lasted for a couple of months last time.
Whiteboard: [closeme 2010-11-15]

Comment 3

8 years ago
WFM per comment 2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Component: General → Folder and Message Lists
QA Contact: general → folders-message-lists
Resolution: --- → WORKSFORME
Summary: unable to delete aany message from local folders (inbox, sent, draft, ...) → unable to delete any message from local folders (inbox, sent, draft, ...)
Whiteboard: [closeme 2010-11-15]
You need to log in before you can comment on or make changes to this bug.