Opening multiple pages in new tabs, switching to the last page, and scrolling will allow you to scroll infinitely upwards.

VERIFIED DUPLICATE of bug 596717

Status

Firefox for Android Graveyard
Panning/Zooming
VERIFIED DUPLICATE of bug 596717
8 years ago
8 years ago

People

(Reporter: nhirata, Unassigned)

Tracking

Details

Mozilla/5.0 (Maemo;Linux armv71; rv:2.0b7pre)Gecko/20100920 Firefox/4.0b7pre Fennec/2.0b1pre

Mozilla/5.0 (Android; Linux armv71; rv2.0b7pre) Gecko/20100920 Firefox/4.0b7pre Fennec/2.0b1pre

1. go to URL : http://people.mozilla.com/~nhirata/html_tp/
2. long tap the first link and select open in new tab
3. long tap the second link and select open in new tab
4. long tap the third link and select open in new tab
5. go to the tab control
6. select the last page
7. scroll upwards

Expected:  You should not be able to be able to scroll up and see the second link since it should be in a separate tab

Actual : you can scroll up and see the second link, it will reset to the third link and allow you to do an infinite scroll up.
OS: Android → All
Hardware: x86 → ARM
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 596717
verified.

Mozilla/5.0 (Maemo;Linux armv71; rv:2.0b7pre)Gecko/20100927 Firefox/4.0b7pre Fennec/2.0b1pre

Mozilla/5.0 (Android; Linux armv71; rv2.0b7pre) Gecko/20100927 Firefox/4.0b7pre Fennec/2.0b1pre
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.