thumbnails can switch position unintentionally

RESOLVED DUPLICATE of bug 580412

Status

P3
normal
RESOLVED DUPLICATE of bug 580412
8 years ago
2 years ago

People

(Reporter: jbecerra, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
Mozilla/5.0 (Windows NT 6.1; rv:2.0b7pre) Gecko/20100920 Firefox/4.0b7pre

I've noticed this for a while: When you have a group with a few tab thumbnails, selecting a tab will make it switch position within the group. It usually happens when the tabs are in a row. You just have to click and drag a tiny bit, and they'll switch position when dropping.

http://screencast.com/t/M2Q1MTY5
(Reporter)

Updated

8 years ago
blocking2.0: --- → ?
Perhaps this will be alleviated by bug 580412? Adding Sean who will know if this case is also handled by that bug.
Depends on: 580412
OS: Windows 7 → All
Priority: -- → P3
Hardware: x86 → All
Status: NEW → RESOLVED
blocking2.0: ? → ---
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 580412
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.