Student Reps Registration Form - HTML and set up in Responsys

VERIFIED DUPLICATE of bug 601147

Status

defect
VERIFIED DUPLICATE of bug 601147
9 years ago
7 years ago

People

(Reporter: emurto, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [email])

(Reporter)

Description

9 years ago
Steven, we need your help to pick up the design files and turn into HTML, and then you can upload into student reps Form in Responsys.  
Please pick up final JPG proofs and layered PSD which are here: (bug 595914)
http://www.intothefuzz.com/rhonda/student_rep_signup/

Alex, then need your help to create the Form in Responsys, and replace the links on Mozilla student reps site (current link leads to Mailchimp reg form). 

thank you, 

Eve
OS: Mac OS X → All
Hardware: x86 → All
Whiteboard: [email]
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 601147
Status: RESOLVED → VERIFIED
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.