Tabs from other computers is not easily accessible

RESOLVED DUPLICATE of bug 590470

Status

--
enhancement
RESOLVED DUPLICATE of bug 590470
9 years ago
3 years ago

People

(Reporter: trappmanrhett, Unassigned)

Tracking

Trunk
Future

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows NT 6.0; rv:2.0b6) Gecko/20100101 Firefox/4.0b6
Build Identifier: Mozilla/5.0 (Windows NT 6.0; rv:2.0b6) Gecko/20100101 Firefox/4.0b6

In order to find "about:sync-tabs" you have to look under the "History" drop down, or the tiny little drop down next to the "Group Your Tags" button. 

It would be nice if you could have it automatically retrieve your "tabs from other computers" when you click the "group your tabs" button, Allowing you to group new tabs, or see ones that you have created on other computers.

Reproducible: Always

Steps to Reproduce:
See Details
(Reporter)

Updated

9 years ago
Version: unspecified → Trunk
Component: Tabbed Browser → TabCandy
QA Contact: tabbed.browser → tabcandy
Sounds like a great feature for post-ff4.0, or an add-on.
Target Milestone: --- → Future
(Reporter)

Updated

9 years ago
Severity: minor → enhancement
(Reporter)

Comment 2

9 years ago
Added in "4.0b8pre" 
(Mozilla/5.0 (Windows NT 6.0; rv:2.0b8pre) Gecko/20101007 Firefox/4.0b8pre)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
FIXED is reserved for bugs that have code "fixes" checked in
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 590470
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.